Unverified Commit e41b6639 authored by Imran Iqbal's avatar Imran Iqbal
Browse files

chore(gemfile.lock): update to latest gem versions (2021-W49) [skip ci]

* Automated using https://github.com/myii/ssf-formula/pull/388
parent da21bffa
GIT
remote: https://gitlab.com/saltstack-formulas/infrastructure/inspec
revision: f7235b9e35084cbef0971daf2a223671a4167280
revision: ba42320942b09a4e26235b578f864c84d05011da
branch: ssf
specs:
inspec (4.50.8)
inspec (4.51.1)
cookstyle
faraday_middleware (>= 0.12.2, < 1.1)
inspec-core (= 4.50.8)
inspec-core (= 4.51.1)
mongo (= 2.13.2)
rake
train (~> 3.0)
train-aws (~> 0.2)
train-habitat (~> 0.1)
train-winrm (~> 0.2)
inspec-core (4.50.8)
inspec-core (4.51.1)
addressable (~> 2.4)
chef-telemetry (~> 1.0, >= 1.0.8)
faraday (>= 0.9.0, < 1.5)
......@@ -58,23 +58,23 @@ GEM
public_suffix (>= 2.0.2, < 5.0)
ast (2.4.2)
aws-eventstream (1.2.0)
aws-partitions (1.534.0)
aws-sdk-alexaforbusiness (1.52.0)
aws-partitions (1.539.0)
aws-sdk-alexaforbusiness (1.53.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-amplify (1.32.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-apigateway (1.70.0)
aws-sdk-apigateway (1.71.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-apigatewayv2 (1.38.0)
aws-sdk-apigatewayv2 (1.39.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-applicationautoscaling (1.51.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-athena (1.43.0)
aws-sdk-athena (1.44.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-autoscaling (1.63.0)
......@@ -83,40 +83,40 @@ GEM
aws-sdk-batch (1.47.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-budgets (1.43.0)
aws-sdk-budgets (1.44.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudformation (1.62.0)
aws-sdk-cloudformation (1.63.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudfront (1.59.0)
aws-sdk-cloudfront (1.60.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudhsm (1.35.0)
aws-sdk-cloudhsm (1.36.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudhsmv2 (1.38.0)
aws-sdk-cloudhsmv2 (1.39.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudtrail (1.41.0)
aws-sdk-cloudtrail (1.42.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudwatch (1.58.0)
aws-sdk-cloudwatch (1.59.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudwatchevents (1.46.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudwatchlogs (1.47.0)
aws-sdk-cloudwatchlogs (1.48.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-codecommit (1.47.0)
aws-sdk-codecommit (1.48.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-codedeploy (1.45.0)
aws-sdk-codedeploy (1.46.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-codepipeline (1.49.0)
aws-sdk-codepipeline (1.50.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-cognitoidentity (1.31.0)
......@@ -125,54 +125,54 @@ GEM
aws-sdk-cognitoidentityprovider (1.53.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-configservice (1.69.0)
aws-sdk-configservice (1.70.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-core (3.122.1)
aws-sdk-core (3.124.0)
aws-eventstream (~> 1, >= 1.0.2)
aws-partitions (~> 1, >= 1.525.0)
aws-sigv4 (~> 1.1)
jmespath (~> 1.0)
aws-sdk-costandusagereportservice (1.36.0)
aws-sdk-costandusagereportservice (1.37.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-databasemigrationservice (1.53.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-dynamodb (1.66.0)
aws-sdk-dynamodb (1.69.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-ec2 (1.281.0)
aws-sdk-ec2 (1.286.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-ecr (1.49.0)
aws-sdk-ecr (1.51.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-ecrpublic (1.8.0)
aws-sdk-ecrpublic (1.9.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-ecs (1.90.0)
aws-sdk-ecs (1.92.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-efs (1.48.0)
aws-sdk-efs (1.49.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-eks (1.68.0)
aws-sdk-eks (1.69.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-elasticache (1.64.0)
aws-sdk-elasticache (1.67.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-elasticbeanstalk (1.47.0)
aws-sdk-elasticbeanstalk (1.48.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-elasticloadbalancing (1.36.0)
aws-sdk-elasticloadbalancing (1.37.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-elasticloadbalancingv2 (1.72.0)
aws-sdk-elasticloadbalancingv2 (1.74.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-elasticsearchservice (1.59.0)
aws-sdk-elasticsearchservice (1.60.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-emr (1.53.0)
......@@ -181,37 +181,37 @@ GEM
aws-sdk-eventbridge (1.24.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-firehose (1.44.0)
aws-sdk-firehose (1.45.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-glue (1.88.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-guardduty (1.50.0)
aws-sdk-guardduty (1.51.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-iam (1.63.0)
aws-sdk-iam (1.64.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-kafka (1.44.0)
aws-sdk-kafka (1.45.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-kinesis (1.37.0)
aws-sdk-kinesis (1.38.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-kms (1.51.0)
aws-sdk-kms (1.52.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-lambda (1.73.0)
aws-sdk-lambda (1.76.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-mq (1.40.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-networkfirewall (1.10.0)
aws-sdk-networkfirewall (1.11.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-networkmanager (1.17.0)
aws-sdk-networkmanager (1.19.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-organizations (1.59.0)
......@@ -220,29 +220,32 @@ GEM
aws-sdk-ram (1.26.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-rds (1.131.0)
aws-sdk-rds (1.133.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-redshift (1.72.0)
aws-sdk-redshift (1.74.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-route53 (1.57.0)
aws-sdk-route53 (1.58.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-route53domains (1.35.0)
aws-sdk-route53domains (1.36.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-route53resolver (1.33.0)
aws-sdk-route53resolver (1.34.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-s3 (1.106.0)
aws-sdk-s3 (1.109.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sdk-kms (~> 1)
aws-sigv4 (~> 1.4)
aws-sdk-s3control (1.43.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-secretsmanager (1.46.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-securityhub (1.56.0)
aws-sdk-securityhub (1.57.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-servicecatalog (1.60.0)
......@@ -251,7 +254,7 @@ GEM
aws-sdk-ses (1.41.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-shield (1.43.0)
aws-sdk-shield (1.45.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-signer (1.32.0)
......@@ -260,16 +263,16 @@ GEM
aws-sdk-simpledb (1.29.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv2 (~> 1.0)
aws-sdk-sms (1.34.0)
aws-sdk-sms (1.35.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-sns (1.48.0)
aws-sdk-sns (1.49.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-sqs (1.46.0)
aws-sdk-sqs (1.48.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-ssm (1.124.0)
aws-sdk-ssm (1.126.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-states (1.39.0)
......@@ -281,6 +284,9 @@ GEM
aws-sdk-transfer (1.34.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-waf (1.43.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sigv2 (1.1.0)
aws-sigv4 (1.4.0)
aws-eventstream (~> 1, >= 1.0.2)
......@@ -297,9 +303,9 @@ GEM
bcrypt_pbkdf (1.1.0)
bson (4.12.1)
builder (3.2.4)
chef-config (17.7.29)
chef-config (17.8.25)
addressable
chef-utils (= 17.7.29)
chef-utils (= 17.8.25)
fuzzyurl
mixlib-config (>= 2.2.12, < 4.0)
mixlib-shellout (>= 2.0, < 4.0)
......@@ -307,7 +313,7 @@ GEM
chef-telemetry (1.1.1)
chef-config
concurrent-ruby (~> 1.0)
chef-utils (17.7.29)
chef-utils (17.8.25)
concurrent-ruby
coderay (1.1.3)
concurrent-ruby (1.1.9)
......@@ -424,7 +430,7 @@ GEM
nori (2.6.0)
os (1.1.4)
parallel (1.21.0)
parser (3.0.2.0)
parser (3.0.3.1)
ast (~> 2.4.1)
parslet (1.8.2)
pastel (0.8.0)
......@@ -435,7 +441,7 @@ GEM
public_suffix (4.0.6)
rainbow (3.0.0)
rake (13.0.6)
regexp_parser (2.1.1)
regexp_parser (2.2.0)
representable (3.1.1)
declarative (< 0.1.0)
trailblazer-option (>= 0.1.1, < 0.2.0)
......@@ -467,7 +473,7 @@ GEM
rubocop-ast (>= 1.12.0, < 2.0)
ruby-progressbar (~> 1.7)
unicode-display_width (>= 1.4.0, < 3.0)
rubocop-ast (1.13.0)
rubocop-ast (1.14.0)
parser (>= 3.0.1.1)
ruby-progressbar (1.11.0)
ruby2_keywords (0.0.5)
......@@ -485,7 +491,7 @@ GEM
unicode-display_width (>= 1.5, < 3.0)
unicode_utils (~> 1.4)
strings-ansi (0.2.0)
test-kitchen (3.2.0)
test-kitchen (3.2.2)
bcrypt_pbkdf (~> 1.0)
chef-utils (>= 16.4.35)
ed25519 (~> 1.2)
......@@ -503,7 +509,7 @@ GEM
timeliness (0.3.10)
tomlrb (1.3.0)
trailblazer-option (0.1.2)
train (3.8.1)
train (3.8.5)
activesupport (>= 6.0.3.1)
azure_graph_rbac (~> 0.16)
azure_mgmt_key_vault (~> 0.17)
......@@ -514,9 +520,9 @@ GEM
google-api-client (>= 0.23.9, <= 0.52.0)
googleauth (>= 0.6.6, <= 0.14.0)
inifile (~> 3.0)
train-core (= 3.8.1)
train-core (= 3.8.5)
train-winrm (~> 0.2)
train-aws (0.2.22)
train-aws (0.2.24)
aws-sdk-alexaforbusiness (~> 1.0)
aws-sdk-amplify (~> 1.32.0)
aws-sdk-apigateway (~> 1.0)
......@@ -576,6 +582,7 @@ GEM
aws-sdk-route53domains (~> 1.0)
aws-sdk-route53resolver (~> 1.0)
aws-sdk-s3 (~> 1.30)
aws-sdk-s3control (~> 1.43.0)
aws-sdk-secretsmanager (>= 1.42, < 1.47)
aws-sdk-securityhub (~> 1.0)
aws-sdk-servicecatalog (>= 1.48, < 1.61)
......@@ -590,7 +597,8 @@ GEM
aws-sdk-states (>= 1.35, < 1.40)
aws-sdk-synthetics (~> 1.19.0)
aws-sdk-transfer (>= 1.26, < 1.35)
train-core (3.8.1)
aws-sdk-waf (~> 1.43.0)
train-core (3.8.5)
addressable (~> 2.5)
ffi (!= 1.13.0)
json (>= 1.8, < 3.0)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment