Unverified Commit e3964b19 authored by Imran Iqbal's avatar Imran Iqbal
Browse files

chore(gemfile.lock): update to latest gem versions (2022-W02) [skip ci]

* Automated using https://github.com/myii/ssf-formula/pull/398
parent 7a2af785
GIT
remote: https://gitlab.com/saltstack-formulas/infrastructure/inspec
revision: 50b07563d32b20b968307f86dd7c1cae0328f657
revision: 347388b00a7a2ec565bdf174f6a2b784880442af
branch: ssf
specs:
inspec (4.52.10)
inspec (4.52.16)
cookstyle
faraday_middleware (>= 0.12.2, < 1.1)
inspec-core (= 4.52.10)
inspec-core (= 4.52.16)
mongo (= 2.13.2)
rake
train (~> 3.0)
train-aws (~> 0.2)
train-habitat (~> 0.1)
train-winrm (~> 0.2)
inspec-core (4.52.10)
inspec-core (4.52.16)
addressable (~> 2.4)
chef-telemetry (~> 1.0, >= 1.0.8)
faraday (>= 0.9.0, < 1.5)
......@@ -48,7 +48,7 @@ GIT
GEM
remote: https://rubygems.org/
specs:
activesupport (7.0.0)
activesupport (7.0.1)
concurrent-ruby (~> 1.0, >= 1.0.2)
i18n (>= 1.6, < 2)
minitest (>= 5.1)
......@@ -57,7 +57,7 @@ GEM
public_suffix (>= 2.0.2, < 5.0)
ast (2.4.2)
aws-eventstream (1.2.0)
aws-partitions (1.544.0)
aws-partitions (1.547.0)
aws-sdk-alexaforbusiness (1.54.0)
aws-sdk-core (~> 3, >= 3.125.0)
aws-sigv4 (~> 1.1)
......@@ -97,7 +97,7 @@ GEM
aws-sdk-cloudhsmv2 (1.40.0)
aws-sdk-core (~> 3, >= 3.125.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudtrail (1.43.0)
aws-sdk-cloudtrail (1.44.0)
aws-sdk-core (~> 3, >= 3.125.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudwatch (1.60.0)
......@@ -127,7 +127,7 @@ GEM
aws-sdk-configservice (1.71.0)
aws-sdk-core (~> 3, >= 3.125.0)
aws-sigv4 (~> 1.1)
aws-sdk-core (3.125.0)
aws-sdk-core (3.125.2)
aws-eventstream (~> 1, >= 1.0.2)
aws-partitions (~> 1, >= 1.525.0)
aws-sigv4 (~> 1.1)
......@@ -141,7 +141,7 @@ GEM
aws-sdk-dynamodb (1.70.0)
aws-sdk-core (~> 3, >= 3.125.0)
aws-sigv4 (~> 1.1)
aws-sdk-ec2 (1.288.0)
aws-sdk-ec2 (1.291.0)
aws-sdk-core (~> 3, >= 3.125.0)
aws-sigv4 (~> 1.1)
aws-sdk-ecr (1.52.0)
......@@ -150,13 +150,13 @@ GEM
aws-sdk-ecrpublic (1.10.0)
aws-sdk-core (~> 3, >= 3.125.0)
aws-sigv4 (~> 1.1)
aws-sdk-ecs (1.93.0)
aws-sdk-ecs (1.94.0)
aws-sdk-core (~> 3, >= 3.125.0)
aws-sigv4 (~> 1.1)
aws-sdk-efs (1.50.0)
aws-sdk-core (~> 3, >= 3.125.0)
aws-sigv4 (~> 1.1)
aws-sdk-eks (1.70.0)
aws-sdk-eks (1.71.0)
aws-sdk-core (~> 3, >= 3.125.0)
aws-sigv4 (~> 1.1)
aws-sdk-elasticache (1.68.0)
......@@ -171,7 +171,7 @@ GEM
aws-sdk-elasticloadbalancingv2 (1.75.0)
aws-sdk-core (~> 3, >= 3.125.0)
aws-sigv4 (~> 1.1)
aws-sdk-elasticsearchservice (1.61.0)
aws-sdk-elasticsearchservice (1.62.0)
aws-sdk-core (~> 3, >= 3.125.0)
aws-sigv4 (~> 1.1)
aws-sdk-emr (1.53.0)
......@@ -234,7 +234,7 @@ GEM
aws-sdk-route53resolver (1.35.0)
aws-sdk-core (~> 3, >= 3.125.0)
aws-sigv4 (~> 1.1)
aws-sdk-s3 (1.110.0)
aws-sdk-s3 (1.111.1)
aws-sdk-core (~> 3, >= 3.125.0)
aws-sdk-kms (~> 1)
aws-sigv4 (~> 1.4)
......@@ -302,9 +302,9 @@ GEM
bcrypt_pbkdf (1.1.0)
bson (4.13.0)
builder (3.2.4)
chef-config (17.9.18)
chef-config (17.9.26)
addressable
chef-utils (= 17.9.18)
chef-utils (= 17.9.26)
fuzzyurl
mixlib-config (>= 2.2.12, < 4.0)
mixlib-shellout (>= 2.0, < 4.0)
......@@ -312,12 +312,12 @@ GEM
chef-telemetry (1.1.1)
chef-config
concurrent-ruby (~> 1.0)
chef-utils (17.9.18)
chef-utils (17.9.26)
concurrent-ruby
coderay (1.1.3)
concurrent-ruby (1.1.9)
cookstyle (7.25.10)
rubocop (= 1.23.0)
cookstyle (7.26.1)
rubocop (= 1.24.1)
declarative (0.0.20)
diff-lcs (1.5.0)
docker-api (2.2.0)
......@@ -346,7 +346,7 @@ GEM
faraday-net_http_persistent (1.2.0)
faraday_middleware (1.0.0)
faraday (~> 1.0)
ffi (1.15.4)
ffi (1.15.5)
fuzzyurl (0.9.0)
google-api-client (0.52.0)
addressable (~> 2.5, >= 2.5.1)
......@@ -375,14 +375,14 @@ GEM
i18n (1.8.11)
concurrent-ruby (~> 1.0)
inifile (3.0.0)
jmespath (1.4.0)
jmespath (1.5.0)
json (2.6.1)
jwt (2.3.0)
kitchen-inspec (2.5.0)
hashie (>= 3.4, <= 5.0)
inspec (>= 2.2.64, < 5.0)
test-kitchen (>= 2.7, < 4)
kitchen-salt (0.6.3)
kitchen-salt (0.7.1)
hashie (>= 3.5)
test-kitchen (>= 1.4)
license-acceptance (2.1.13)
......@@ -438,7 +438,7 @@ GEM
coderay (~> 1.1)
method_source (~> 1.0)
public_suffix (4.0.6)
rainbow (3.0.0)
rainbow (3.1.1)
rake (13.0.6)
regexp_parser (2.2.0)
representable (3.1.1)
......@@ -463,13 +463,13 @@ GEM
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.10.0)
rspec-support (3.10.3)
rubocop (1.23.0)
rubocop (1.24.1)
parallel (~> 1.10)
parser (>= 3.0.0.0)
rainbow (>= 2.2.2, < 4.0)
regexp_parser (>= 1.8, < 3.0)
rexml
rubocop-ast (>= 1.12.0, < 2.0)
rubocop-ast (>= 1.15.1, < 2.0)
ruby-progressbar (~> 1.7)
unicode-display_width (>= 1.4.0, < 3.0)
rubocop-ast (1.15.1)
......@@ -504,7 +504,7 @@ GEM
winrm (~> 2.0)
winrm-elevated (~> 1.0)
winrm-fs (~> 1.1)
thor (1.1.0)
thor (1.2.1)
timeliness (0.3.10)
tomlrb (1.3.0)
trailblazer-option (0.1.2)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment