Unverified Commit 19d29f2b authored by Imran Iqbal's avatar Imran Iqbal
Browse files

chore(gemfile.lock): update to latest gem versions (2022-W10) [skip ci]

* Automated using https://github.com/myii/ssf-formula/pull/422
parent 8a67e5d6
GIT
remote: https://gitlab.com/saltstack-formulas/infrastructure/inspec
revision: 29c9f7b3a2d3197a368ced0b12bceddf9ff9185a
revision: 2c075651c0de1eac9e6bdbf820c03529ad2f59e1
branch: ssf
specs:
inspec (5.4.1)
inspec (5.7.6)
cookstyle
faraday_middleware (>= 0.12.2, < 1.1)
inspec-core (= 5.4.1)
inspec-core (= 5.7.6)
mongo (= 2.13.2)
progress_bar (~> 1.3.3)
rake
train (~> 3.0)
train-aws (~> 0.2)
train-habitat (~> 0.1)
train-winrm (~> 0.2)
inspec-core (5.4.1)
inspec-core (5.7.6)
addressable (~> 2.4)
chef-telemetry (~> 1.0, >= 1.0.8)
faraday (>= 0.9.0, < 1.5)
......@@ -48,7 +49,7 @@ GIT
GEM
remote: https://rubygems.org/
specs:
activesupport (7.0.2.2)
activesupport (7.0.2.3)
concurrent-ruby (~> 1.0, >= 1.0.2)
i18n (>= 1.6, < 2)
minitest (>= 5.1)
......@@ -57,7 +58,7 @@ GEM
public_suffix (>= 2.0.2, < 5.0)
ast (2.4.2)
aws-eventstream (1.2.0)
aws-partitions (1.563.0)
aws-partitions (1.566.0)
aws-sdk-alexaforbusiness (1.56.0)
aws-sdk-core (~> 3, >= 3.127.0)
aws-sigv4 (~> 1.1)
......@@ -127,7 +128,7 @@ GEM
aws-sdk-configservice (1.74.0)
aws-sdk-core (~> 3, >= 3.127.0)
aws-sigv4 (~> 1.1)
aws-sdk-core (3.127.0)
aws-sdk-core (3.129.1)
aws-eventstream (~> 1, >= 1.0.2)
aws-partitions (~> 1, >= 1.525.0)
aws-sigv4 (~> 1.1)
......@@ -141,7 +142,7 @@ GEM
aws-sdk-dynamodb (1.74.0)
aws-sdk-core (~> 3, >= 3.127.0)
aws-sigv4 (~> 1.1)
aws-sdk-ec2 (1.301.0)
aws-sdk-ec2 (1.302.0)
aws-sdk-core (~> 3, >= 3.127.0)
aws-sigv4 (~> 1.1)
aws-sdk-ecr (1.55.0)
......@@ -150,13 +151,13 @@ GEM
aws-sdk-ecrpublic (1.12.0)
aws-sdk-core (~> 3, >= 3.127.0)
aws-sigv4 (~> 1.1)
aws-sdk-ecs (1.96.0)
aws-sdk-ecs (1.97.0)
aws-sdk-core (~> 3, >= 3.127.0)
aws-sigv4 (~> 1.1)
aws-sdk-efs (1.53.0)
aws-sdk-core (~> 3, >= 3.127.0)
aws-sigv4 (~> 1.1)
aws-sdk-eks (1.73.0)
aws-sdk-eks (1.74.0)
aws-sdk-core (~> 3, >= 3.127.0)
aws-sigv4 (~> 1.1)
aws-sdk-elasticache (1.74.0)
......@@ -316,7 +317,7 @@ GEM
concurrent-ruby
coderay (1.1.3)
concurrent-ruby (1.1.9)
cookstyle (7.32.0)
cookstyle (7.32.1)
rubocop (= 1.25.1)
declarative (0.0.20)
diff-lcs (1.5.0)
......@@ -369,13 +370,14 @@ GEM
gyoku (1.3.1)
builder (>= 2.1.2)
hashie (4.1.0)
highline (2.0.3)
http-cookie (1.0.4)
domain_name (~> 0.5)
httpclient (2.8.3)
i18n (1.10.0)
concurrent-ruby (~> 1.0)
inifile (3.0.0)
jmespath (1.6.0)
jmespath (1.6.1)
json (2.6.1)
jwt (2.3.0)
kitchen-inspec (2.5.2)
......@@ -427,6 +429,7 @@ GEM
net-ssh-gateway (2.0.0)
net-ssh (>= 4.0.0)
nori (2.6.0)
options (2.3.2)
os (1.1.4)
parallel (1.21.0)
parser (3.1.1.0)
......@@ -434,6 +437,9 @@ GEM
parslet (1.8.2)
pastel (0.8.0)
tty-color (~> 0.5)
progress_bar (1.3.3)
highline (>= 1.6, < 3)
options (~> 2.3.0)
pry (0.14.1)
coderay (~> 1.1)
method_source (~> 1.0)
......@@ -508,7 +514,7 @@ GEM
timeliness (0.3.10)
tomlrb (1.3.0)
trailblazer-option (0.1.2)
train (3.8.7)
train (3.8.9)
activesupport (>= 6.0.3.1)
azure_graph_rbac (~> 0.16)
azure_mgmt_key_vault (~> 0.17)
......@@ -519,7 +525,7 @@ GEM
google-api-client (>= 0.23.9, <= 0.52.0)
googleauth (>= 0.6.6, <= 0.14.0)
inifile (~> 3.0)
train-core (= 3.8.7)
train-core (= 3.8.9)
train-winrm (~> 0.2)
train-aws (0.2.24)
aws-sdk-alexaforbusiness (~> 1.0)
......@@ -597,7 +603,7 @@ GEM
aws-sdk-synthetics (~> 1.19.0)
aws-sdk-transfer (>= 1.26, < 1.35)
aws-sdk-waf (~> 1.43.0)
train-core (3.8.7)
train-core (3.8.9)
addressable (~> 2.5)
ffi (!= 1.13.0)
json (>= 1.8, < 3.0)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment