Unverified Commit f216ee3e authored by Imran Iqbal's avatar Imran Iqbal
Browse files

chore(gemfile.lock): update to latest gem versions (2021-W36) [skip ci]

* Automated using https://github.com/myii/ssf-formula/pull/367
parent b88878a5
GIT
remote: https://gitlab.com/saltstack-formulas/infrastructure/inspec
revision: 4fa6455347ea3c7123743dfd9796728cb0b77bb9
revision: 2654d96e9567010c80908b15e07b0c63220abda9
branch: ssf
specs:
inspec (4.41.11)
inspec (4.41.20)
faraday_middleware (>= 0.12.2, < 1.1)
inspec-core (= 4.41.11)
inspec-core (= 4.41.20)
mongo (= 2.13.2)
train (~> 3.0)
train-aws (~> 0.1)
train-aws (~> 0.2)
train-habitat (~> 0.1)
train-winrm (~> 0.2)
inspec-core (4.41.11)
inspec-core (4.41.20)
addressable (~> 2.4)
chef-telemetry (~> 1.0, >= 1.0.8)
faraday (>= 0.9.0, < 1.5)
......@@ -54,204 +54,219 @@ GEM
zeitwerk (~> 2.3)
addressable (2.8.0)
public_suffix (>= 2.0.2, < 5.0)
aws-eventstream (1.1.1)
aws-partitions (1.492.0)
aws-sdk-apigateway (1.66.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-eventstream (1.2.0)
aws-partitions (1.497.0)
aws-sdk-alexaforbusiness (1.50.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-apigatewayv2 (1.35.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-amplify (1.32.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-apigateway (1.67.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-apigatewayv2 (1.36.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-applicationautoscaling (1.51.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-athena (1.40.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-athena (1.41.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-autoscaling (1.61.0)
aws-sdk-autoscaling (1.63.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-batch (1.47.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-budgets (1.40.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-budgets (1.41.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudformation (1.55.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-cloudformation (1.57.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudfront (1.55.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-cloudfront (1.56.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudhsm (1.32.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-cloudhsm (1.33.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudhsmv2 (1.35.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-cloudhsmv2 (1.36.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudtrail (1.37.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-cloudtrail (1.38.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudwatch (1.54.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-cloudwatch (1.55.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudwatchevents (1.46.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudwatchlogs (1.44.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-cloudwatchlogs (1.45.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-codecommit (1.44.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-codecommit (1.45.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-codedeploy (1.42.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-codedeploy (1.43.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-codepipeline (1.46.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-codepipeline (1.47.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-cognitoidentity (1.31.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-cognitoidentityprovider (1.51.0)
aws-sdk-cognitoidentityprovider (1.53.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-configservice (1.65.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-configservice (1.66.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-core (3.119.1)
aws-sdk-core (3.121.0)
aws-eventstream (~> 1, >= 1.0.2)
aws-partitions (~> 1, >= 1.239.0)
aws-sigv4 (~> 1.1)
jmespath (~> 1.0)
aws-sdk-costandusagereportservice (1.33.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-costandusagereportservice (1.34.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-databasemigrationservice (1.53.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-dynamodb (1.62.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-dynamodb (1.63.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-ec2 (1.260.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-ec2 (1.261.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-ecr (1.44.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-ecr (1.45.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-ecrpublic (1.5.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-ecrpublic (1.6.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-ecs (1.84.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-ecs (1.85.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-efs (1.42.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-efs (1.44.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-eks (1.61.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-eks (1.63.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-elasticache (1.60.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-elasticache (1.62.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-elasticbeanstalk (1.44.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-elasticbeanstalk (1.45.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-elasticloadbalancing (1.33.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-elasticloadbalancing (1.34.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-elasticloadbalancingv2 (1.66.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-elasticloadbalancingv2 (1.67.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-elasticsearchservice (1.54.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-elasticsearchservice (1.55.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-eventbridge (1.24.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-firehose (1.39.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-firehose (1.41.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-glue (1.87.0)
aws-sdk-glue (1.88.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-guardduty (1.47.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-guardduty (1.48.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-iam (1.60.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-iam (1.59.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-kafka (1.39.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-kafka (1.38.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-kinesis (1.35.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-kinesis (1.34.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-kms (1.48.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-kms (1.46.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-lambda (1.68.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-lambda (1.67.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-mq (1.40.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-networkfirewall (1.7.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-networkmanager (1.14.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-organizations (1.59.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-ram (1.25.0)
aws-sdk-ram (1.26.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-rds (1.125.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-rds (1.126.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-redshift (1.68.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-redshift (1.69.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-route53 (1.54.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-route53 (1.55.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-route53domains (1.32.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-route53domains (1.33.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-route53resolver (1.29.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-route53resolver (1.30.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-s3 (1.100.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-s3 (1.102.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-kms (~> 1)
aws-sigv4 (~> 1.1)
aws-sigv4 (~> 1.4)
aws-sdk-secretsmanager (1.46.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-securityhub (1.50.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-securityhub (1.52.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-servicecatalog (1.59.0)
aws-sdk-servicecatalog (1.60.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-ses (1.40.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-ses (1.41.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-shield (1.40.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-shield (1.41.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-sms (1.31.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-sms (1.32.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-sns (1.44.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-sns (1.45.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-sqs (1.42.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-sqs (1.44.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-ssm (1.116.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-ssm (1.117.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-states (1.39.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-transfer (1.32.0)
aws-sdk-transfer (1.34.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sigv4 (1.2.4)
aws-sigv4 (1.4.0)
aws-eventstream (~> 1, >= 1.0.2)
azure_graph_rbac (0.17.2)
ms_rest_azure (~> 0.12.0)
......@@ -308,7 +323,7 @@ GEM
faraday-net_http_persistent (1.2.0)
faraday_middleware (1.0.0)
faraday (~> 1.0)
ffi (1.15.3)
ffi (1.15.4)
fuzzyurl (0.9.0)
google-api-client (0.52.0)
addressable (~> 2.5, >= 2.5.1)
......@@ -424,8 +439,8 @@ GEM
rubyntlm (0.6.3)
rubyzip (2.3.2)
semverse (3.0.0)
signet (0.15.0)
addressable (~> 2.3)
signet (0.16.0)
addressable (~> 2.8)
faraday (>= 0.17.3, < 2.0)
jwt (>= 1.5, < 3.0)
multi_json (~> 1.10)
......@@ -466,12 +481,14 @@ GEM
inifile (~> 3.0)
train-core (= 3.8.1)
train-winrm (~> 0.2)
train-aws (0.2.8)
train-aws (0.2.19)
aws-sdk-alexaforbusiness (~> 1.0)
aws-sdk-amplify (~> 1.0)
aws-sdk-apigateway (~> 1.0)
aws-sdk-apigatewayv2 (~> 1.0)
aws-sdk-applicationautoscaling (>= 1.46, < 1.52)
aws-sdk-athena (~> 1.0)
aws-sdk-autoscaling (>= 1.22, < 1.62)
aws-sdk-autoscaling (>= 1.22, < 1.64)
aws-sdk-batch (>= 1.36, < 1.48)
aws-sdk-budgets (~> 1.0)
aws-sdk-cloudformation (~> 1.0)
......@@ -486,7 +503,7 @@ GEM
aws-sdk-codedeploy (~> 1.0)
aws-sdk-codepipeline (~> 1.0)
aws-sdk-cognitoidentity (>= 1.26, < 1.32)
aws-sdk-cognitoidentityprovider (>= 1.46, < 1.52)
aws-sdk-cognitoidentityprovider (>= 1.46, < 1.54)
aws-sdk-configservice (~> 1.21)
aws-sdk-core (~> 3.0)
aws-sdk-costandusagereportservice (~> 1.6)
......@@ -505,15 +522,18 @@ GEM
aws-sdk-elasticsearchservice (~> 1.0)
aws-sdk-eventbridge (~> 1.24.0)
aws-sdk-firehose (~> 1.0)
aws-sdk-glue (>= 1.71, < 1.88)
aws-sdk-glue (>= 1.71, < 1.89)
aws-sdk-guardduty (~> 1.31)
aws-sdk-iam (~> 1.13)
aws-sdk-kafka (~> 1.0)
aws-sdk-kinesis (~> 1.0)
aws-sdk-kms (~> 1.13)
aws-sdk-lambda (~> 1.0)
aws-sdk-mq (~> 1.0)
aws-sdk-networkfirewall (>= 1.6.0)
aws-sdk-networkmanager (>= 1.13.0)
aws-sdk-organizations (>= 1.17, < 1.60)
aws-sdk-ram (>= 1.21, < 1.26)
aws-sdk-ram (>= 1.21, < 1.27)
aws-sdk-rds (~> 1.43)
aws-sdk-redshift (~> 1.0)
aws-sdk-route53 (~> 1.0)
......@@ -522,7 +542,7 @@ GEM
aws-sdk-s3 (~> 1.30)
aws-sdk-secretsmanager (>= 1.42, < 1.47)
aws-sdk-securityhub (~> 1.0)
aws-sdk-servicecatalog (>= 1.48, < 1.60)
aws-sdk-servicecatalog (>= 1.48, < 1.61)
aws-sdk-ses (~> 1.0)
aws-sdk-shield (~> 1.30)
aws-sdk-sms (~> 1.0)
......@@ -530,7 +550,7 @@ GEM
aws-sdk-sqs (~> 1.10)
aws-sdk-ssm (~> 1.0)
aws-sdk-states (>= 1.35, < 1.40)
aws-sdk-transfer (>= 1.26, < 1.33)
aws-sdk-transfer (>= 1.26, < 1.35)
train-core (3.8.1)
addressable (~> 2.5)
ffi (!= 1.13.0)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment