Unverified Commit 0f759f42 authored by Imran Iqbal's avatar Imran Iqbal
Browse files

chore(gemfile.lock): update to latest gem versions (2022-W04) [skip ci]

* Automated using https://github.com/myii/ssf-formula/pull/407
parent fe14b612
GIT
remote: https://gitlab.com/saltstack-formulas/infrastructure/inspec
revision: 347388b00a7a2ec565bdf174f6a2b784880442af
revision: f70a1105c67988e97c1a90f3f612e48d2fe2fec9
branch: ssf
specs:
inspec (4.52.16)
inspec (4.55.6)
cookstyle
faraday_middleware (>= 0.12.2, < 1.1)
inspec-core (= 4.52.16)
inspec-core (= 4.55.6)
mongo (= 2.13.2)
rake
train (~> 3.0)
train-aws (~> 0.2)
train-habitat (~> 0.1)
train-winrm (~> 0.2)
inspec-core (4.52.16)
inspec-core (4.55.6)
addressable (~> 2.4)
chef-telemetry (~> 1.0, >= 1.0.8)
faraday (>= 0.9.0, < 1.5)
......@@ -97,7 +97,7 @@ GEM
aws-sdk-cloudhsmv2 (1.40.0)
aws-sdk-core (~> 3, >= 3.125.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudtrail (1.44.0)
aws-sdk-cloudtrail (1.45.0)
aws-sdk-core (~> 3, >= 3.125.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudwatch (1.60.0)
......@@ -127,7 +127,7 @@ GEM
aws-sdk-configservice (1.72.0)
aws-sdk-core (~> 3, >= 3.125.0)
aws-sigv4 (~> 1.1)
aws-sdk-core (3.125.3)
aws-sdk-core (3.125.5)
aws-eventstream (~> 1, >= 1.0.2)
aws-partitions (~> 1, >= 1.525.0)
aws-sigv4 (~> 1.1)
......@@ -141,7 +141,7 @@ GEM
aws-sdk-dynamodb (1.70.0)
aws-sdk-core (~> 3, >= 3.125.0)
aws-sigv4 (~> 1.1)
aws-sdk-ec2 (1.293.0)
aws-sdk-ec2 (1.295.0)
aws-sdk-core (~> 3, >= 3.125.0)
aws-sigv4 (~> 1.1)
aws-sdk-ecr (1.52.0)
......@@ -186,7 +186,7 @@ GEM
aws-sdk-glue (1.88.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-guardduty (1.52.0)
aws-sdk-guardduty (1.53.0)
aws-sdk-core (~> 3, >= 3.125.0)
aws-sigv4 (~> 1.1)
aws-sdk-iam (1.65.0)
......@@ -234,7 +234,7 @@ GEM
aws-sdk-route53resolver (1.35.0)
aws-sdk-core (~> 3, >= 3.125.0)
aws-sigv4 (~> 1.1)
aws-sdk-s3 (1.111.1)
aws-sdk-s3 (1.111.3)
aws-sdk-core (~> 3, >= 3.125.0)
aws-sdk-kms (~> 1)
aws-sigv4 (~> 1.4)
......@@ -316,8 +316,8 @@ GEM
concurrent-ruby
coderay (1.1.3)
concurrent-ruby (1.1.9)
cookstyle (7.28.2)
rubocop (= 1.24.1)
cookstyle (7.30.4)
rubocop (= 1.25.0)
declarative (0.0.20)
diff-lcs (1.5.0)
docker-api (2.2.0)
......@@ -463,9 +463,9 @@ GEM
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.10.0)
rspec-support (3.10.3)
rubocop (1.24.1)
rubocop (1.25.0)
parallel (~> 1.10)
parser (>= 3.0.0.0)
parser (>= 3.1.0.0)
rainbow (>= 2.2.2, < 4.0)
regexp_parser (>= 1.8, < 3.0)
rexml
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment