Unverified Commit 6f2de47b authored by Imran Iqbal's avatar Imran Iqbal
Browse files

chore(gemfile.lock): update to latest gem versions (2021-W42) [skip ci]

* Automated using https://github.com/myii/ssf-formula/pull/380
parent 337f2f52
GIT
remote: https://gitlab.com/saltstack-formulas/infrastructure/inspec
revision: 49969f894d2fa89189ce80401338bcbec66cba93
revision: 7a1eab9580b035c949beca635cc148e9740c415a
branch: ssf
specs:
inspec (4.47.3)
inspec (4.47.8)
faraday_middleware (>= 0.12.2, < 1.1)
inspec-core (= 4.47.3)
inspec-core (= 4.47.8)
mongo (= 2.13.2)
train (~> 3.0)
train-aws (~> 0.2)
train-habitat (~> 0.1)
train-winrm (~> 0.2)
inspec-core (4.47.3)
inspec-core (4.47.8)
addressable (~> 2.4)
chef-telemetry (~> 1.0, >= 1.0.8)
faraday (>= 0.9.0, < 1.5)
......@@ -55,24 +55,24 @@ GEM
addressable (2.8.0)
public_suffix (>= 2.0.2, < 5.0)
aws-eventstream (1.2.0)
aws-partitions (1.513.0)
aws-sdk-alexaforbusiness (1.50.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-partitions (1.517.0)
aws-sdk-alexaforbusiness (1.51.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-amplify (1.32.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-apigateway (1.67.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-apigateway (1.68.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-apigatewayv2 (1.36.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-apigatewayv2 (1.37.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-applicationautoscaling (1.51.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-athena (1.41.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-athena (1.42.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-autoscaling (1.63.0)
aws-sdk-core (~> 3, >= 3.112.0)
......@@ -80,41 +80,41 @@ GEM
aws-sdk-batch (1.47.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-budgets (1.41.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-budgets (1.42.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-cloudformation (1.58.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-cloudformation (1.59.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-cloudfront (1.56.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-cloudfront (1.57.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-cloudhsm (1.33.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-cloudhsm (1.34.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-cloudhsmv2 (1.36.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-cloudhsmv2 (1.37.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-cloudtrail (1.38.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-cloudtrail (1.39.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-cloudwatch (1.55.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-cloudwatch (1.56.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-cloudwatchevents (1.46.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudwatchlogs (1.45.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-cloudwatchlogs (1.46.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-codecommit (1.45.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-codecommit (1.46.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-codedeploy (1.43.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-codedeploy (1.44.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-codepipeline (1.47.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-codepipeline (1.48.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-cognitoidentity (1.31.0)
aws-sdk-core (~> 3, >= 3.112.0)
......@@ -122,91 +122,94 @@ GEM
aws-sdk-cognitoidentityprovider (1.53.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-configservice (1.66.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-configservice (1.68.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-core (3.121.1)
aws-sdk-core (3.121.3)
aws-eventstream (~> 1, >= 1.0.2)
aws-partitions (~> 1, >= 1.239.0)
aws-sigv4 (~> 1.1)
jmespath (~> 1.0)
aws-sdk-costandusagereportservice (1.34.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-costandusagereportservice (1.35.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-databasemigrationservice (1.53.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-dynamodb (1.63.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-dynamodb (1.64.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-ec2 (1.267.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-ec2 (1.271.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-ecr (1.47.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-ecr (1.48.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-ecrpublic (1.6.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-ecrpublic (1.7.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-ecs (1.85.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-ecs (1.87.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-efs (1.45.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-efs (1.47.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-eks (1.63.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-eks (1.64.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-elasticache (1.62.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-elasticache (1.63.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-elasticbeanstalk (1.45.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-elasticbeanstalk (1.46.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-elasticloadbalancing (1.34.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-elasticloadbalancing (1.35.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-elasticloadbalancingv2 (1.68.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-elasticloadbalancingv2 (1.71.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-elasticsearchservice (1.56.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-elasticsearchservice (1.57.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-emr (1.53.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-eventbridge (1.24.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-firehose (1.42.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-firehose (1.43.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-glue (1.88.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-guardduty (1.48.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-guardduty (1.49.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-iam (1.61.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-iam (1.62.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-kafka (1.41.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-kafka (1.42.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-kinesis (1.35.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-kinesis (1.36.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-kms (1.49.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-kms (1.50.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-lambda (1.69.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-lambda (1.70.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-mq (1.40.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-networkfirewall (1.8.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-networkfirewall (1.9.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-networkmanager (1.14.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-networkmanager (1.15.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-organizations (1.59.0)
aws-sdk-core (~> 3, >= 3.112.0)
......@@ -214,30 +217,30 @@ GEM
aws-sdk-ram (1.26.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-rds (1.127.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-rds (1.128.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-redshift (1.69.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-redshift (1.70.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-route53 (1.55.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-route53 (1.56.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-route53domains (1.33.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-route53domains (1.34.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-route53resolver (1.30.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-route53resolver (1.31.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-s3 (1.103.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-s3 (1.104.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-kms (~> 1)
aws-sigv4 (~> 1.4)
aws-sdk-secretsmanager (1.46.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-securityhub (1.53.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-securityhub (1.55.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-servicecatalog (1.60.0)
aws-sdk-core (~> 3, >= 3.112.0)
......@@ -245,8 +248,8 @@ GEM
aws-sdk-ses (1.41.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-shield (1.41.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-shield (1.42.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-signer (1.32.0)
aws-sdk-core (~> 3, >= 3.120.0)
......@@ -254,21 +257,24 @@ GEM
aws-sdk-simpledb (1.29.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv2 (~> 1.0)
aws-sdk-sms (1.32.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-sms (1.33.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-sns (1.45.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-sns (1.46.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-sqs (1.44.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-sqs (1.45.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-ssm (1.119.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sdk-ssm (1.120.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-states (1.39.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-synthetics (1.19.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sigv4 (~> 1.1)
aws-sdk-transfer (1.34.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
......@@ -360,7 +366,7 @@ GEM
concurrent-ruby (~> 1.0)
inifile (3.0.0)
jmespath (1.4.0)
json (2.5.1)
json (2.6.0)
jwt (2.3.0)
kitchen-inspec (2.5.0)
hashie (>= 3.4, <= 5.0)
......@@ -488,7 +494,7 @@ GEM
inifile (~> 3.0)
train-core (= 3.8.1)
train-winrm (~> 0.2)
train-aws (0.2.20)
train-aws (0.2.22)
aws-sdk-alexaforbusiness (~> 1.0)
aws-sdk-amplify (~> 1.32.0)
aws-sdk-apigateway (~> 1.0)
......@@ -527,6 +533,7 @@ GEM
aws-sdk-elasticloadbalancing (~> 1.8)
aws-sdk-elasticloadbalancingv2 (~> 1.0)
aws-sdk-elasticsearchservice (~> 1.0)
aws-sdk-emr (~> 1.53.0)
aws-sdk-eventbridge (~> 1.24.0)
aws-sdk-firehose (~> 1.0)
aws-sdk-glue (>= 1.71, < 1.89)
......@@ -559,6 +566,7 @@ GEM
aws-sdk-sqs (~> 1.10)
aws-sdk-ssm (~> 1.0)
aws-sdk-states (>= 1.35, < 1.40)
aws-sdk-synthetics (~> 1.19.0)
aws-sdk-transfer (>= 1.26, < 1.35)
train-core (3.8.1)
addressable (~> 2.5)
......@@ -617,7 +625,7 @@ GEM
rubyzip (~> 2.0)
winrm (~> 2.0)
wisper (2.0.1)
zeitwerk (2.4.2)
zeitwerk (2.5.1)
PLATFORMS
ruby
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment