Unverified Commit 5da758b1 authored by Imran Iqbal's avatar Imran Iqbal
Browse files

chore(gemfile.lock): update to latest gem versions (2021-W33) [skip ci]

* Automated using https://github.com/myii/ssf-formula/pull/359
parent d9e8c623
GIT
remote: https://gitlab.com/saltstack-formulas/infrastructure/inspec
revision: 1dfd086de2d2ba87fd755b0c9063b43ab682519d
revision: eaeef51095a51ba581c59209df9dd048d93b7154
branch: ssf
specs:
inspec (4.41.0)
inspec (4.41.2)
faraday_middleware (>= 0.12.2, < 1.1)
inspec-core (= 4.41.0)
mongo
inspec-core (= 4.41.2)
mongo (= 2.13.2)
train (~> 3.0)
train-aws (~> 0.1)
train-habitat (~> 0.1)
train-winrm (~> 0.2)
inspec-core (4.41.0)
inspec-core (4.41.2)
addressable (~> 2.4)
chef-telemetry (~> 1.0, >= 1.0.8)
faraday (>= 0.9.0, < 1.5)
......@@ -55,11 +55,11 @@ GEM
addressable (2.8.0)
public_suffix (>= 2.0.2, < 5.0)
aws-eventstream (1.1.1)
aws-partitions (1.484.0)
aws-sdk-apigateway (1.64.0)
aws-partitions (1.487.0)
aws-sdk-apigateway (1.65.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1)
aws-sdk-apigatewayv2 (1.34.0)
aws-sdk-apigatewayv2 (1.35.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1)
aws-sdk-applicationautoscaling (1.51.0)
......@@ -142,7 +142,7 @@ GEM
aws-sdk-ecrpublic (1.5.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1)
aws-sdk-ecs (1.83.0)
aws-sdk-ecs (1.84.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1)
aws-sdk-efs (1.42.0)
......@@ -151,7 +151,7 @@ GEM
aws-sdk-eks (1.60.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1)
aws-sdk-elasticache (1.59.0)
aws-sdk-elasticache (1.60.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1)
aws-sdk-elasticbeanstalk (1.44.0)
......@@ -190,7 +190,7 @@ GEM
aws-sdk-kms (1.46.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1)
aws-sdk-lambda (1.66.0)
aws-sdk-lambda (1.67.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1)
aws-sdk-organizations (1.59.0)
......@@ -205,7 +205,7 @@ GEM
aws-sdk-redshift (1.68.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1)
aws-sdk-route53 (1.52.0)
aws-sdk-route53 (1.53.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1)
aws-sdk-route53domains (1.32.0)
......@@ -242,7 +242,7 @@ GEM
aws-sdk-sqs (1.42.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1)
aws-sdk-ssm (1.114.0)
aws-sdk-ssm (1.115.0)
aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1)
aws-sdk-states (1.39.0)
......@@ -362,7 +362,7 @@ GEM
minitest (5.14.4)
mixlib-config (3.0.9)
tomlrb
mixlib-install (3.12.11)
mixlib-install (3.12.16)
mixlib-shellout
mixlib-versioning
thor
......@@ -370,7 +370,7 @@ GEM
mixlib-shellout (3.2.5)
chef-utils
mixlib-versioning (1.2.12)
mongo (2.15.0)
mongo (2.13.2)
bson (>= 4.8.2, < 5.0.0)
ms_rest (0.7.6)
concurrent-ruby (~> 1.0)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment