Unverified Commit 0e365883 authored by Imran Iqbal's avatar Imran Iqbal
Browse files

chore(gemfile.lock): update to latest gem versions (2021-W47) [skip ci]

* Automated using https://github.com/myii/ssf-formula/pull/386
parent 51c197a7
GIT
remote: https://gitlab.com/saltstack-formulas/infrastructure/inspec
revision: 1cd64079dbbafa1bf19bbc08a2ea977aa1db7ebe
revision: f7235b9e35084cbef0971daf2a223671a4167280
branch: ssf
specs:
inspec (4.49.0)
inspec (4.50.8)
cookstyle
faraday_middleware (>= 0.12.2, < 1.1)
inspec-core (= 4.49.0)
inspec-core (= 4.50.8)
mongo (= 2.13.2)
rake
train (~> 3.0)
train-aws (~> 0.2)
train-habitat (~> 0.1)
train-winrm (~> 0.2)
inspec-core (4.49.0)
inspec-core (4.50.8)
addressable (~> 2.4)
chef-telemetry (~> 1.0, >= 1.0.8)
faraday (>= 0.9.0, < 1.5)
......@@ -57,24 +58,24 @@ GEM
public_suffix (>= 2.0.2, < 5.0)
ast (2.4.2)
aws-eventstream (1.2.0)
aws-partitions (1.519.0)
aws-sdk-alexaforbusiness (1.51.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-partitions (1.534.0)
aws-sdk-alexaforbusiness (1.52.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-amplify (1.32.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-apigateway (1.68.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-apigateway (1.70.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-apigatewayv2 (1.37.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-apigatewayv2 (1.38.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-applicationautoscaling (1.51.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-athena (1.42.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-athena (1.43.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-autoscaling (1.63.0)
aws-sdk-core (~> 3, >= 3.112.0)
......@@ -82,41 +83,41 @@ GEM
aws-sdk-batch (1.47.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-budgets (1.42.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-budgets (1.43.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudformation (1.59.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-cloudformation (1.62.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudfront (1.57.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-cloudfront (1.59.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudhsm (1.34.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-cloudhsm (1.35.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudhsmv2 (1.37.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-cloudhsmv2 (1.38.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudtrail (1.39.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-cloudtrail (1.41.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudwatch (1.56.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-cloudwatch (1.58.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudwatchevents (1.46.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-cloudwatchlogs (1.46.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-cloudwatchlogs (1.47.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-codecommit (1.46.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-codecommit (1.47.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-codedeploy (1.44.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-codedeploy (1.45.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-codepipeline (1.48.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-codepipeline (1.49.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-cognitoidentity (1.31.0)
aws-sdk-core (~> 3, >= 3.112.0)
......@@ -124,55 +125,55 @@ GEM
aws-sdk-cognitoidentityprovider (1.53.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-configservice (1.68.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-configservice (1.69.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-core (3.121.3)
aws-sdk-core (3.122.1)
aws-eventstream (~> 1, >= 1.0.2)
aws-partitions (~> 1, >= 1.239.0)
aws-partitions (~> 1, >= 1.525.0)
aws-sigv4 (~> 1.1)
jmespath (~> 1.0)
aws-sdk-costandusagereportservice (1.35.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-costandusagereportservice (1.36.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-databasemigrationservice (1.53.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-dynamodb (1.64.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-dynamodb (1.66.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-ec2 (1.272.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-ec2 (1.281.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-ecr (1.48.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-ecr (1.49.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-ecrpublic (1.7.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-ecrpublic (1.8.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-ecs (1.87.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-ecs (1.90.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-efs (1.47.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-efs (1.48.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-eks (1.64.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-eks (1.68.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-elasticache (1.63.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-elasticache (1.64.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-elasticbeanstalk (1.46.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-elasticbeanstalk (1.47.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-elasticloadbalancing (1.35.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-elasticloadbalancing (1.36.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-elasticloadbalancingv2 (1.71.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-elasticloadbalancingv2 (1.72.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-elasticsearchservice (1.57.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-elasticsearchservice (1.59.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-emr (1.53.0)
aws-sdk-core (~> 3, >= 3.121.2)
......@@ -180,38 +181,38 @@ GEM
aws-sdk-eventbridge (1.24.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-firehose (1.43.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-firehose (1.44.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-glue (1.88.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-guardduty (1.49.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-guardduty (1.50.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-iam (1.62.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-iam (1.63.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-kafka (1.42.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-kafka (1.44.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-kinesis (1.36.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-kinesis (1.37.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-kms (1.50.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-kms (1.51.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-lambda (1.70.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-lambda (1.73.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-mq (1.40.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-networkfirewall (1.9.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-networkfirewall (1.10.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-networkmanager (1.15.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-networkmanager (1.17.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-organizations (1.59.0)
aws-sdk-core (~> 3, >= 3.112.0)
......@@ -219,30 +220,30 @@ GEM
aws-sdk-ram (1.26.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-rds (1.129.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-rds (1.131.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-redshift (1.70.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-redshift (1.72.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-route53 (1.56.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-route53 (1.57.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-route53domains (1.34.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-route53domains (1.35.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-route53resolver (1.32.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-route53resolver (1.33.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-s3 (1.104.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-s3 (1.106.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sdk-kms (~> 1)
aws-sigv4 (~> 1.4)
aws-sdk-secretsmanager (1.46.0)
aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1)
aws-sdk-securityhub (1.55.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-securityhub (1.56.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-servicecatalog (1.60.0)
aws-sdk-core (~> 3, >= 3.112.0)
......@@ -250,8 +251,8 @@ GEM
aws-sdk-ses (1.41.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv4 (~> 1.1)
aws-sdk-shield (1.42.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-shield (1.43.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-signer (1.32.0)
aws-sdk-core (~> 3, >= 3.120.0)
......@@ -259,17 +260,17 @@ GEM
aws-sdk-simpledb (1.29.0)
aws-sdk-core (~> 3, >= 3.120.0)
aws-sigv2 (~> 1.0)
aws-sdk-sms (1.33.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-sms (1.34.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-sns (1.46.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-sns (1.48.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-sqs (1.45.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-sqs (1.46.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-ssm (1.120.0)
aws-sdk-core (~> 3, >= 3.121.2)
aws-sdk-ssm (1.124.0)
aws-sdk-core (~> 3, >= 3.122.0)
aws-sigv4 (~> 1.1)
aws-sdk-states (1.39.0)
aws-sdk-core (~> 3, >= 3.112.0)
......@@ -296,9 +297,9 @@ GEM
bcrypt_pbkdf (1.1.0)
bson (4.12.1)
builder (3.2.4)
chef-config (17.6.18)
chef-config (17.7.29)
addressable
chef-utils (= 17.6.18)
chef-utils (= 17.7.29)
fuzzyurl
mixlib-config (>= 2.2.12, < 4.0)
mixlib-shellout (>= 2.0, < 4.0)
......@@ -306,12 +307,12 @@ GEM
chef-telemetry (1.1.1)
chef-config
concurrent-ruby (~> 1.0)
chef-utils (17.6.18)
chef-utils (17.7.29)
concurrent-ruby
coderay (1.1.3)
concurrent-ruby (1.1.9)
cookstyle (7.25.8)
rubocop (= 1.22.2)
cookstyle (7.25.10)
rubocop (= 1.23.0)
declarative (0.0.20)
diff-lcs (1.4.4)
docker-api (2.2.0)
......@@ -321,7 +322,7 @@ GEM
unf (>= 0.0.5, < 1.0.0)
ed25519 (1.2.4)
erubi (1.10.0)
excon (0.87.0)
excon (0.88.0)
faraday (1.4.3)
faraday-em_http (~> 1.0)
faraday-em_synchrony (~> 1.0)
......@@ -366,7 +367,7 @@ GEM
http-cookie (1.0.4)
domain_name (~> 0.5)
httpclient (2.8.3)
i18n (1.8.10)
i18n (1.8.11)
concurrent-ruby (~> 1.0)
inifile (3.0.0)
jmespath (1.4.0)
......@@ -421,7 +422,7 @@ GEM
net-ssh-gateway (2.0.0)
net-ssh (>= 4.0.0)
nori (2.6.0)
os (1.1.1)
os (1.1.4)
parallel (1.21.0)
parser (3.0.2.0)
ast (~> 2.4.1)
......@@ -433,6 +434,7 @@ GEM
method_source (~> 1.0)
public_suffix (4.0.6)
rainbow (3.0.0)
rake (13.0.6)
regexp_parser (2.1.1)
representable (3.1.1)
declarative (< 0.1.0)
......@@ -455,8 +457,8 @@ GEM
rspec-mocks (3.10.2)
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.10.0)
rspec-support (3.10.2)
rubocop (1.22.2)
rspec-support (3.10.3)
rubocop (1.23.0)
parallel (~> 1.10)
parser (>= 3.0.0.0)
rainbow (>= 2.2.2, < 4.0)
......@@ -465,7 +467,7 @@ GEM
rubocop-ast (>= 1.12.0, < 2.0)
ruby-progressbar (~> 1.7)
unicode-display_width (>= 1.4.0, < 3.0)
rubocop-ast (1.12.0)
rubocop-ast (1.13.0)
parser (>= 3.0.1.1)
ruby-progressbar (1.11.0)
ruby2_keywords (0.0.5)
......@@ -483,7 +485,7 @@ GEM
unicode-display_width (>= 1.5, < 3.0)
unicode_utils (~> 1.4)
strings-ansi (0.2.0)
test-kitchen (3.1.0)
test-kitchen (3.2.0)
bcrypt_pbkdf (~> 1.0)
chef-utils (>= 16.4.35)
ed25519 (~> 1.2)
......@@ -500,7 +502,7 @@ GEM
thor (1.1.0)
timeliness (0.3.10)
tomlrb (1.3.0)
trailblazer-option (0.1.1)
trailblazer-option (0.1.2)
train (3.8.1)
activesupport (>= 6.0.3.1)
azure_graph_rbac (~> 0.16)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment