Unverified Commit 039829e2 authored by Imran Iqbal's avatar Imran Iqbal
Browse files

chore(gemfile.lock): update to latest gem versions (2021-W34) [skip ci]

* Automated using https://github.com/myii/ssf-formula/pull/362
parent 1a6c245e
GIT GIT
remote: https://gitlab.com/saltstack-formulas/infrastructure/inspec remote: https://gitlab.com/saltstack-formulas/infrastructure/inspec
revision: eaeef51095a51ba581c59209df9dd048d93b7154 revision: 603468f3449c8581d05ea6b7328834115490dfb8
branch: ssf branch: ssf
specs: specs:
inspec (4.41.2) inspec (4.41.7)
faraday_middleware (>= 0.12.2, < 1.1) faraday_middleware (>= 0.12.2, < 1.1)
inspec-core (= 4.41.2) inspec-core (= 4.41.7)
mongo (= 2.13.2) mongo (= 2.13.2)
train (~> 3.0) train (~> 3.0)
train-aws (~> 0.1) train-aws (~> 0.1)
train-habitat (~> 0.1) train-habitat (~> 0.1)
train-winrm (~> 0.2) train-winrm (~> 0.2)
inspec-core (4.41.2) inspec-core (4.41.7)
addressable (~> 2.4) addressable (~> 2.4)
chef-telemetry (~> 1.0, >= 1.0.8) chef-telemetry (~> 1.0, >= 1.0.8)
faraday (>= 0.9.0, < 1.5) faraday (>= 0.9.0, < 1.5)
...@@ -46,7 +46,7 @@ GIT ...@@ -46,7 +46,7 @@ GIT
GEM GEM
remote: https://rubygems.org/ remote: https://rubygems.org/
specs: specs:
activesupport (6.1.4) activesupport (6.1.4.1)
concurrent-ruby (~> 1.0, >= 1.0.2) concurrent-ruby (~> 1.0, >= 1.0.2)
i18n (>= 1.6, < 2) i18n (>= 1.6, < 2)
minitest (>= 5.1) minitest (>= 5.1)
...@@ -55,7 +55,7 @@ GEM ...@@ -55,7 +55,7 @@ GEM
addressable (2.8.0) addressable (2.8.0)
public_suffix (>= 2.0.2, < 5.0) public_suffix (>= 2.0.2, < 5.0)
aws-eventstream (1.1.1) aws-eventstream (1.1.1)
aws-partitions (1.487.0) aws-partitions (1.489.0)
aws-sdk-apigateway (1.65.0) aws-sdk-apigateway (1.65.0)
aws-sdk-core (~> 3, >= 3.119.0) aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1) aws-sigv4 (~> 1.1)
...@@ -98,7 +98,7 @@ GEM ...@@ -98,7 +98,7 @@ GEM
aws-sdk-cloudwatchevents (1.46.0) aws-sdk-cloudwatchevents (1.46.0)
aws-sdk-core (~> 3, >= 3.112.0) aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1) aws-sigv4 (~> 1.1)
aws-sdk-cloudwatchlogs (1.43.0) aws-sdk-cloudwatchlogs (1.44.0)
aws-sdk-core (~> 3, >= 3.119.0) aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1) aws-sigv4 (~> 1.1)
aws-sdk-codecommit (1.44.0) aws-sdk-codecommit (1.44.0)
...@@ -116,10 +116,10 @@ GEM ...@@ -116,10 +116,10 @@ GEM
aws-sdk-cognitoidentityprovider (1.51.0) aws-sdk-cognitoidentityprovider (1.51.0)
aws-sdk-core (~> 3, >= 3.112.0) aws-sdk-core (~> 3, >= 3.112.0)
aws-sigv4 (~> 1.1) aws-sigv4 (~> 1.1)
aws-sdk-configservice (1.64.0) aws-sdk-configservice (1.65.0)
aws-sdk-core (~> 3, >= 3.119.0) aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1) aws-sigv4 (~> 1.1)
aws-sdk-core (3.119.0) aws-sdk-core (3.119.1)
aws-eventstream (~> 1, >= 1.0.2) aws-eventstream (~> 1, >= 1.0.2)
aws-partitions (~> 1, >= 1.239.0) aws-partitions (~> 1, >= 1.239.0)
aws-sigv4 (~> 1.1) aws-sigv4 (~> 1.1)
...@@ -133,7 +133,7 @@ GEM ...@@ -133,7 +133,7 @@ GEM
aws-sdk-dynamodb (1.62.0) aws-sdk-dynamodb (1.62.0)
aws-sdk-core (~> 3, >= 3.119.0) aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1) aws-sigv4 (~> 1.1)
aws-sdk-ec2 (1.254.0) aws-sdk-ec2 (1.257.0)
aws-sdk-core (~> 3, >= 3.119.0) aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1) aws-sigv4 (~> 1.1)
aws-sdk-ecr (1.44.0) aws-sdk-ecr (1.44.0)
...@@ -148,7 +148,7 @@ GEM ...@@ -148,7 +148,7 @@ GEM
aws-sdk-efs (1.42.0) aws-sdk-efs (1.42.0)
aws-sdk-core (~> 3, >= 3.119.0) aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1) aws-sigv4 (~> 1.1)
aws-sdk-eks (1.60.0) aws-sdk-eks (1.61.0)
aws-sdk-core (~> 3, >= 3.119.0) aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1) aws-sigv4 (~> 1.1)
aws-sdk-elasticache (1.60.0) aws-sdk-elasticache (1.60.0)
...@@ -205,16 +205,16 @@ GEM ...@@ -205,16 +205,16 @@ GEM
aws-sdk-redshift (1.68.0) aws-sdk-redshift (1.68.0)
aws-sdk-core (~> 3, >= 3.119.0) aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1) aws-sigv4 (~> 1.1)
aws-sdk-route53 (1.53.0) aws-sdk-route53 (1.54.0)
aws-sdk-core (~> 3, >= 3.119.0) aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1) aws-sigv4 (~> 1.1)
aws-sdk-route53domains (1.32.0) aws-sdk-route53domains (1.32.0)
aws-sdk-core (~> 3, >= 3.119.0) aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1) aws-sigv4 (~> 1.1)
aws-sdk-route53resolver (1.28.0) aws-sdk-route53resolver (1.29.0)
aws-sdk-core (~> 3, >= 3.119.0) aws-sdk-core (~> 3, >= 3.119.0)
aws-sigv4 (~> 1.1) aws-sigv4 (~> 1.1)
aws-sdk-s3 (1.98.0) aws-sdk-s3 (1.99.0)
aws-sdk-core (~> 3, >= 3.119.0) aws-sdk-core (~> 3, >= 3.119.0)
aws-sdk-kms (~> 1) aws-sdk-kms (~> 1)
aws-sigv4 (~> 1.1) aws-sigv4 (~> 1.1)
...@@ -358,7 +358,7 @@ GEM ...@@ -358,7 +358,7 @@ GEM
multi_json (~> 1.14) multi_json (~> 1.14)
memoist (0.16.2) memoist (0.16.2)
method_source (1.0.0) method_source (1.0.0)
mini_mime (1.1.0) mini_mime (1.1.1)
minitest (5.14.4) minitest (5.14.4)
mixlib-config (3.0.9) mixlib-config (3.0.9)
tomlrb tomlrb
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment